This morning, my +Time Warner Cable connection wasn’t working. Yay for tethering over LTE! Boo for +T-Mobile requiring cookies on individual browsers to “opt out” of turning all DNS failures into hijacked browser sessions going to a hosted google search for the URL (duh). Given that doesn’t even resolve on multiple machines around the internet on which I have shell access, I’m going to guess significant TWC outage, more than just my neighborhood…


Eugene Crosser August 27, 2014 08:11

Gobbled by Comcast while nobody was looking? B-)

You need to replace DNS settings on the android phone, right? This could be useful (there are a few others too).

Michael K Johnson August 27, 2014 08:43

Well, all of TWC fell over this morning… If I really cared I’m sure I would get around to setting up OpenVPN to my colo server. That would kill several birds with one stone. I really don’t mind going through a proxy for normal web traffic to reduce network load, though. I just wish I could make all phones on my account opt out of this dubious “feature” clearly (to me) intended not to help users but rather to add search revenue from Google…

Matthew Galgoci August 27, 2014 10:44

We saw thE bgp table dropped. No prefixes. It was a collossal outage.

Matthew Galgoci August 27, 2014 10:48

A vpn proxy would not have mattered.

Michael K Johnson August 27, 2014 11:10

+Matthew Galgoci I understand the TWC outage. I’m talking about my T-Mobile tethering going through an nginx proxy that isn’t configured they way I want. If I set up OpenVPN for my phone as my default route, then whenever I used my T-Mobile phone, I would have the option of not being annoyed by the T-Mobile nginx proxy configuration. I just haven’t cared enough to be bothered.

The only tenuous connection to TWC was that the TWC outage was why I was using tethering this morning for my internet access, and that TWC falling off the internet long enough for their hostnames to fail to resolve dropped me into that annoying “ah, you probably wanted to google for since I can’t resolve the name” proxy configuration.

Matthew Galgoci August 27, 2014 16:01


Imported from Google+ — content and formatting may not be reliable